Module compiled with Swift 5.0.1 cannot be imported by the Swift 5.1 compile

This error means that you’re currently trying to build your app using a different version of Swift than the Fritz SDK was compiled with. This frequently happens when new versions of iOS and Xcode are released. Make sure you’re using the latest version of Xcode and targeting the proper Swift compiler version.

Starting with version 4.1.0, the Fritz SDK for iOS is fully compatible with Xcode 11, iOS 13, and should target version 5.1 of Swift.