I get hundreds of errors when trying to build my app with the Fritz SDK on Xcode 11.3.X

If you’re getting hundreds of errors like:

Swift Compiler Error: "Session" is not a member of type "Fritz Core"

And you’re on the latest version of the Fritz SDK, it’s most likely due to your Xcode being out of date. Version 5.2.0 and up of the Fritz SDK requires Xcode 11.4. Please upgrade Xcode and try building again.

1 Like