Failed to build module 'FritzCore'

Hello. We want to update our app, but get this mistake.

Failed to build module ‘FritzCore’ from its module interface; the compiler that produced it, ‘Apple Swift version 5.2 (swiftlang-1103.0.32.1 clang-1103.0.32.29)’, may have used features that aren’t supported by this compiler, ‘Apple Swift version 5.3 (swiftlang-1200.0.29.2 clang-1200.0.30.1)’

Can somebody help?

To report an issue or request support with the iOS SDK, please include the following:

  • A brief summary of the issue you’re encountering:

  • The version of the Fritz SDK, testing device, iOS version, and Xcode version. (e.g Fritz v5.3.1, iPhone 11 on iOS 13.4, Xcode 11.4):

  • Any relevant code snippets that exemplify the issue:

  • Any important or relevant context about the code snippet and/or the solution you’re seeking:

  • Any relevant error messages/logs:

Fritz v5.3.7, iPhone 11 on iOS 13.0, Xcode 12.0.1 (12A7300))

To use the Fritz SDK with Xcode 12, you must upgrade to SDK version 6.X. In the future, you can find compatibility for each version here: https://github.com/fritzlabs/swift-framework/blob/master/CHANGELOG.md